Jump to content
vBWarez - Rest In Peace

[ENGLISH] vBulletin Suite - 4.2.0 Patch Level 3 [ NULLED G2 | vBWarez ]


Recommended Posts

  • Admin
[CENTER][COLOR=#ff0000][B]/!\ Using nulled or keygen-ed vBulletin releases is dangerous, if your board is reported you will have to delete it because of DMCA, if you don't your host will do it for you /!\[/B][/COLOR]

[COLOR=#ff0000][B]More Informations, click here: [URL="http://vbwarez.net/showthread.php/33-INFO-Nulled-and-Keygen"]Nulled and Keygen: The difference[/URL][/B][/COLOR]
[/CENTER]

[code]
[COLOR=#008000][B]Version:[/B][/COLOR] vBulletin Suite - 4.2.0
[COLOR=#008000][B]Sub:[/B][/COLOR] Patch Level 3
[COLOR=#008000][B]Language:[/B][/COLOR] English
[COLOR=#008000][B]Ext:[/B] [/COLOR]PHP
[COLOR=#008000][B]Crack:[/B][/COLOR] Removed customer verifications on install and upgrade process.

Nulled by [COLOR=#ff0000][B]UnstucK[/B][/COLOR] @ [B][COLOR=#ff0000]vBWarez.net[/COLOR][/B]
[/code]

[COLOR=#ff0000][B]Files to edit:[/B][/COLOR]

/includes/config.php

[COLOR=#ff0000]->[/COLOR] Enter your SQL Informations (Server,Database,User,Pass,Port)

Now you are ready to go :)

  • Like 27
Link to post
Share on other sites
  • Admin
[quote name='uexbiiuser']so I just need to replace the entire upload folder onto my existing 4.2 version and just edit the config.php then what about my settings in the existing vBulletin forum

and also do I need to install it ??[/QUOTE]

Do not run Install.php script, run upgrade.php

[url]http://yourip/forum/install/upgrade.php[/url]

;)
  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
Startup Errors
Due to the following errors, the install/upgrade can not continue:
Selected database type 'mysql' was not detected within your compilation of PHP
The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the includes/config.php file
Error description: Undefined variable: link /home/genesys/public_html/includes/class_core.php on line 319

I Get these when i try to go to /install/install.php wdf do i do? I did config.php correcntly
Link to post
Share on other sites
The database has failed to connect because you do not have permission to connect to the server.
It seems that the username or password aren't valid when connecting.Try mysql workbench first and create a schema of your liking see if that works.
Also for you former error you need to let php communicate with mysql you must apt-get yum php5-mysql

OP thanks so much for this release working great! Edited by Atrocity
Link to post
Share on other sites
  • 1 month later...
[quote name='TgThor']I can not install any plugin or style.

Always displays the error:

XML error: Not well-formed (invalid token) at line 1

How can I fix?[/QUOTE]

Maybe try installing a theme or plugin compatible with the version your using..
Link to post
Share on other sites
<br />
<b>Strict Standards</b>: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in <b>C:\xampp\htdocs\includes\class_core.php</b> on line <b>3314</b><br />
<br />
<b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br />
<br />
<b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br />
<br />
<b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br />
<br />
<b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br />
<br />
<b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br />
<?xml version="1.0" encoding="windows-1252"?>
<upgrade>
<message replace="0">Connection successful</message>
<status>Status: Installing, Step 2 of 7</status>
<longversion>install</longversion>
<version>install</version>
<nextstep>2</nextstep>
<upgradenotice><![CDATA[<strong>Installing</strong>]]></upgradenotice>
</upgrade>

What do i do?
Link to post
Share on other sites
×
×
  • Create New...