Jump to content
vBWarez - Rest In Peace

[ENGLISH] vBulletin 5.0.4 - Patch Level 1 [ NULLED G3 | DNU & MC KEY | VBWAREZ ]


Recommended Posts

  • Admin
[CENTER][COLOR=#ff0000][B]/!\ Using nulled or keygen-ed vBulletin releases is dangerous, if your board is reported you will have to delete it because of DMCA, if you don't your host will do it for you /!\[/B][/COLOR]

[COLOR=#ff0000][B]More Informations, click here: [URL="http://vbwarez.net/showthread.php/33-INFO-Nulled-and-Keygen"]Nulled and Keygen: The difference[/URL][/B][/COLOR]
[/CENTER]

[code]
[COLOR=#008000][B]Version:[/B][/COLOR] vBulletin 5.0.4 - Patch Level 1
[COLOR=#008000][B]Language:[/B][/COLOR] English
[COLOR=#008000][B]Ext:[/B] [/COLOR]PHP
[COLOR=#008000][B]Crack:[/B][/COLOR] Nulled. . . Removed customer verifications on install and upgrade process.

[COLOR=#008000][B]DNU Tools.php & MC KEY[/B][/COLOR][COLOR=#ff0000][B]*[/B][/COLOR][COLOR=#008000][B]:[/B][/COLOR] [COLOR=#ee82ee]VBWAREZ08506[/COLOR][COLOR=#ff0000][B]

*[/B][/COLOR][COLOR=#ffffff][B]DNU= [/B][/COLOR][COLOR=#add8e6][B]Do_not_upload[/B][/COLOR][COLOR=#ffffff][B] Folder[/B][/COLOR]
[COLOR=#ff0000][B]*[/B][/COLOR][B]MC[/B] = [COLOR=#add8e6][B]makeconfig.php[/B][/COLOR] file in /core/install/ folder

Nulled by [COLOR=#ff0000][B]UnstucK[/B][/COLOR] @ [B][COLOR=#ff0000]vBWarez.net[/COLOR][/B]

[/code]

[COLOR=#ff0000][B]Files to edit:[/B][/COLOR]

[COLOR=#ffd700][B]RENAME:[/B][/COLOR] /config.php

[COLOR=#ffd700][B]RENAME & EDIT:[/B][/COLOR] /core/includes/config.php

[LIST]
[*][COLOR=#ff0000]->[/COLOR] Enter your SQL Informations (Server,Database,User,Pass,Port)
[/LIST]


Now you are ready to go :)

  • Like 14
Link to post
Share on other sites
  • 4 weeks later...
[quote name='saberface']This isnt installing just sitting there saying step 1 for an hour help? and the other version wont let me generate a key keeps saying incorrect[/QUOTE]

There are no issues with the installation of both version's..You need to check if the minimum requirements for the script are met by your hosting.
Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...
  • 2 weeks later...
  • 4 weeks later...
Getting a stupid error when I try to install this manually.

Warning: file_put_contents() [function.file-put-contents]: Filename cannot be empty in /home/********/public_html/forum/core/install/makeconfig.php on line 252

Warning: file_get_contents() [function.file-get-contents]: Filename cannot be empty in /home/********/public_html/forum/core/install/makeconfig.php on line 236
Error - Could not open backend config file.
Link to post
Share on other sites
Everything works great, but there is only one problem. When I'm not logged in, and when i come to my home page, there is a message "That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message." Any idea how to solve this?
PS: Everything is ok when I'm not logged in and go to "Blog" tab, or "Group" tab. After log in, everything is ok.
Link to post
Share on other sites
are you on local host?
Because a lot of times this error will occur ..if so do this to your foot config file

[CODE]$config['core_path'] = 'C:\\xampp or wamp\\htdocs\\vb5\\core'; [/CODE]

If not then disregard this and i will see if i can duplicate this error and find a way around it or a fix.
Link to post
Share on other sites
Thank you for this answer. I'm trying to understand what you just wrote :) My "core" folder and everything from this picture is in public_html folder.

[IMG]http://s5.postimg.org/isdg03wev/Capture.jpg[/IMG]

Just opened my config.php, found this line
[CODE]$config['core_path'] = realpath(dirname(__FILE__)) . '/core';[/CODE]
do I need to change it to
[CODE]$config['core_path'] = 'C:\\xampp or wamp\\htdocs\\vb5\\core';[/CODE]
????
Link to post
Share on other sites
This solution only works if your on local host ( Your PC ) . if your on local host then yes that's right try that out and see if it fixes that error

now remember where it says

[CODE]C:\\xampp or wamp\\htdocs\\vb5\\core[/CODE]
i made a mistake so there is no \\ only 1 backslash \

[CODE]C:\xampp or wamp\htdocs\vb5\core[/CODE]
change this line to match your current location

so if you are using wamp it would be :

[CODE]
C:\wamp\htdocs\vb5\core

or

C:\wamp\htdocs\core
[/CODE]
Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...
  • 2 months later...
Fixed that error but now have this when I try to get in to the admincp

Fatal error: require_once() [function.require]: Failed opening required '/home/XXX/public_html/MYSITE/vb5/includes/init.php' (include_path='.:/usr/lib/php') in /home/XXX/public_html/MYSITE/vb5/admincp/global.php on line 42 Edited by Rav3
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...