Jump to content
vBWarez - Rest In Peace

[ENGLISH] vBulletin Forum - 4.2.0 Patch Level 2 [ NULLED | vBWarez ]


Recommended Posts

  • 2 weeks later...
  • Admin
[quote name='besneza']Hi, I get this error:

Install 4.2.0
Status: Aborted
76%

Unexpected Text:

<?xml version="1.0" encoding="windows-1252"?>


I wont learn about vbulletin so I hosted on 000webhost.com and I am sorry for my english. Can you halp me?[/QUOTE]

Free webhost will mostly always fail for vBulletin, php script execution time is not that high OR they closed sql connection too early (php configuration).
Link to post
Share on other sites
  • 2 weeks later...
[quote name='besneza']Hi, I get this error:

Install 4.2.0
Status: Aborted
76%

Unexpected Text:

<?xml version="1.0" encoding="windows-1252"?>


I wont learn about vbulletin so I hosted on 000webhost.com and I am sorry for my english. Can you halp me?[/QUOTE]

Don't Use 000webhost.com or other Free Hosting , Because After A Week or 2 week Your Forum or Site Will Be banned. Tested by Me :D
  • Like 1
Link to post
Share on other sites
  • Admin
[quote name='hurrah']Just a quick question. How long does it takes when I press "begin Install" ... Its been around 30 minutes and there seems no progress. :( Step 1 of 7[/QUOTE]

Step #1 is connecting to SQL & creating needed tables, shouldn't take long, depend on your server.

Also Patch Levels are security/fix patches from vBulletin, for example if a vBulletin release got bugs or security threats reported few times after the release, instead of releasing a brand new version, they post a patch, patch level 1 = one patch applied on that version, if another issue is found, then another patch is made > patch level 2, and so on ...
  • Like 1
Link to post
Share on other sites
[quote name='UnstucK']Step #1 is connecting to SQL & creating needed tables, shouldn't take long, depend on your server.

Also Patch Levels are security/fix patches from vBulletin, for example if a vBulletin release got bugs or security threats reported few times after the release, instead of releasing a brand new version, they post a patch, patch level 1 = one patch applied on that version, if another issue is found, then another patch is made > patch level 2, and so on ...[/QUOTE]


I got it...but, for example, i´m installing now the 4.2 forum, should i install all the levels, like, install level 1, than install level 2 and so on?

Or should I just get and install level 2?


Thanks and sorry for the lame question...
Link to post
Share on other sites
  • 4 weeks later...
[quote name='hurrah']And another question what is Level 2 means. For a layman like me can understand what is Nulled means but what is this Level 2 :)[/QUOTE]

Layman << :haha: i love how u said it man (me too) :angel:

BTW, Waiting for patch 3 papa ~ :i-m_so_happy:
Link to post
Share on other sites
  • Admin
[quote name='LastRoze']Layman << :haha: i love how u said it man (me too) :angel:

BTW, Waiting for patch 3 papa ~ :i-m_so_happy:[/QUOTE]

Yea but cannot get my hands on the english retail, my licence is german and they removed the ability to download english releases ^^

So I can supply PL3 german only O_o, need PL3 english retail so I can null it myself & release it here.

If you can not wait, the PL3 only fix the Yahoo security issue

[B]vBulletin 4 Customers Not Running 4.1.12 or 4.2:[/B]
Please upgrade to vBulletin 4.1.12 PL3 or vBulletin 4.2 PL3. If you do not wish to upgrade at this time, the potential exploit can be addressed by updating Server Settings and Optimization Options using the following steps:

[LIST]
[*]Log into your Admin CP.
[*]Expand the "Settings" menu in the leftnav.
[*]Click on the "Options" link.
[*]Select "Server Settings and Optimization Options" from the list and click the "Edit Settings" button.
[*]Make sure "Yahoo!" is selected in the "Use Remote YUI" section.
[*]Scroll to the bottom of the screen and click the "Save" button.
[/LIST]


(and to remove the PL2 shit warning then edit includes/version_vbulletin.php ^^)
Link to post
Share on other sites
×
×
  • Create New...