Jump to content
vBWarez - Rest In Peace

[ENGLISH] vBulletin Suite - 4.2.1 FULL [ NULLED G3 | DNU KEY | VBWAREZ ]

Recommended Posts

[quote name='dingo']Maybe you can help..Please post back the details below..

Server Type
Web Server
PHP Max Post Size
PHP Maximum Upload Size
PHP Memory Limit
MySQL Version
MySQL Packet Size[/QUOTE]

Hope this will work:

Server Type: Linux
Web Server : Apache version 2.2.24
PHP : 5.3.26
PHP Max Post Size
PHP Maximum Upload Size: 20M
PHP Memory Limit: 400M
MySQL Version : 5.5.32-cll
MySQL Packet Size

btw I tried again using internet explorer, its also show me the error:
lol, having the same problem again

btw this time I run the setup from internet explorer, and it shows me this error:

"The server returned no response. This is probably due to a timeout setting. Please contact vBulletin Support for assistance" Edited by Moghal
Link to post
Share on other sites
I keep getting a blank admincp page when installing suite, doesn't matter which version i install. However, when i install just the forums version, works fine. I have looked everywhere on vbulletin forums, and tried everything on them that i could find, re-upload files, make sure they are ascii format, do another clean install, server logs show no errors. anyone have any input on this? been googling for hours..thanks!
Link to post
Share on other sites
Got errors :

[CODE]Unexpected Text:
<br />
<b>Strict Standards</b>: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in
<?xml version="1.0" encoding="windows-1252"?>
<message replace="0">Connection successful</message>
<status>Status: Installing, Step 2 of 7</status>

Please help.
Link to post
Share on other sites
  • 2 months later...
  • 3 weeks later...
  • Create New...