Jump to content
vBWarez - Rest In Peace

[ENGLISH] vBulletin 5.1.2 - Patch Level 2 [ NULLED G3 | DNU & MC KEY | VBWAREZ ]


Recommended Posts

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

[CENTER][COLOR=#ff0000][B]/!\ Using nulled or keygen-ed vBulletin releases is dangerous, if your board is reported you will have to delete it because of DMCA, if you don't your host will do

[quote name='skroll33']hi everyone Thank you for this post But I can not install it, I rename config.php and one in core / config.php But I still have a Internal Server

[quote name='vBfreaks']Install working fine but I have no acess my admincp, why?

[CODE]Security Alert!

The /core/install directory still exists.
[/CODE]

this!

[IMG]https://vbwarez.net/attachment.php?attachmentid=9658&stc=1[/IMG][/QUOTE]


after installation you must be go to cPanel and delete the ( Install ) folder then everything will be work like a charm :yes:

[COLOR="silver"][SIZE=1]- - - Updated - - -[/SIZE][/COLOR]

[CENTER][COLOR=#ff0000][CENTER][FONT=comic sans ms]Thank you for this VB 5 [/FONT][/CENTER]:yes:[/COLOR][/CENTER]
Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...
How come it just gets stuck at 75%? It always happens... :angry2: :angry2: :angry2:

I have tried installing from 4.1.2 to this version of 5.1.2 and it gets stuck everytime... :help:

why does it get stuck and how do i fix it?

[COLOR="silver"][SIZE=1]- - - Updated - - -[/SIZE][/COLOR]

This is where it gets stuck...

Status: Processing XML, Step 13 of 18
Link to post
Share on other sites
  • 2 weeks later...
hi , I have following error when I post : invalid_node_id
when I would create a forum: {errors: [{0: "invalid_node_id", nodeid: 32}]}
when I want replys to invalid_node_id

thank you has a Message for your help , I installed version 5.1 cracked and version 5.2 nulled always the same error on each version


Linux
Apache v2.4.10
PHP 5.5.12-2ubuntu4.6
MySQL 5.5.44-0ubuntu0.14.10.1
Link to post
Share on other sites
  • 3 weeks later...
[quote name='skroll33']hi everyone
Thank you for this post

But I can not install it, I rename config.php and one in core / config.php

But I still have a Internal Server Error.

My config: Apache / 2.4.10 (Win32) OpenSSL / 1.0.1h PHP / 5.3.29

Thank you in advance
Best Regards[/QUOTE]

Remove the following from the .htaccess file
[CODE]<IfModule mod_deflate.c>
AddOutputFilterByType DEFLATE application/atom+xml \
text/javascript \
application/x-javascript \
application/javascript \
application/json \
application/rss+xml \
application/vnd.ms-fontobject \
application/x-font-ttf \
application/xhtml+xml \
application/xml \
font/opentype \
image/svg+xml \
image/x-icon \
text/css \
text/html \
text/plain \
text/x-component \
text/xml
</IfModule>[/CODE]

This worked for me...

ps: Yes I know, it's a old reply, but for everyone that has this problem in the future.
Link to post
Share on other sites
[quote name='unknownguy']Hello thanks for this release, but i have uploaded all files on /upload folder, also edited the config and nothing shows up in my forum. What can i do?[/QUOTE]

You get a blank page? Try my message above your reply. I had something similar when I was installing vBulletin 5.1.2. I also had a internal server error. But try it :)
Link to post
Share on other sites
[quote name='unknownguy']Yes i did everything, i changed it to config.php, i also changed the /core/includes/config.php configurations to my mysqlf data. The page doesn't load...[/QUOTE]

No idea what it was, but the problem is solved.

Update: there was also a redirect in cpanel created to redirect to /forum, but that /forum folder physically doesn't exist.
So I removed this redirect and the problem was solved. Edited by CtrlAltDel
Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...