Jump to content
vBWarez - Rest In Peace

kilaok

Banned Users
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

11 Good

About kilaok

  • Rank
    Banned
  • Birthday 01/01/1980
  1. [quote name='UnstucK']I'll post nulled/keygen & retail of 3.8.8 B1 by tomorrow, in public area[/QUOTE] hi, any updates on this :ok:
  2. This is what I know to be true vB 3.8.7 - not compatible with PHP 5.4.x vB 3.8.8 - compatible with PHP 5.4.x vB 4.2.x - not compatible with PHP 5.4.x (source: [url]http://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-questions-problems-and-troubleshooting/3973891-vbulletin-4-2-and-php-5-4[/url]) but they're working on releasing a version that fixes that.
  3. I was thinking of going retail because I have an expired license of 3.8 but it only allows me to download up to 3.8.7 Patch 3. thanks in advance.
  4. Thank you! By the way, is there a retail version of 3.8.8 Beta 1 inside the premium section? Or can it be requested there?
  5. Hello, I was looking for vBulletin 3.8.8 Beta 1 and Google gave me a link from vbwarez [url]http://vbwarez.net/showthread.php/4867-vBulletin-v3-8-8-Beta-1-PHP-NULL-DGT[/url] but it seems I don't have permission to view that. Is that for premium users only? Can I access that with a weekly trial? I can't afford the 20euro premium fee at the moment. :(
×
×
  • Create New...